Qualys, Inc. a provider of cloud security recently discovered a vulnerability in the Linux GNU C Library (gblic), whereby an attacker could exploit a buffer overflow vulnerability in the functions: gethostbyname*().

We have ensured all our servers have the latest patches and updates to ensure this vulnerability does not cause any issues on our servers.

If you have any questions please feel free to contact the support team via your portal.

More information available on the Qualys website: https://www.qualys.com/company/newsroom/news-releases/usa/2015-01-27-qualys-releases-security-advisory-ghost-vulnerability-linux-systems/

Leave a Reply

Your email address will not be published. Required fields are marked *

About Host Media

We have been hosting websites since 2002 and are always moving forward. All articles written under the Host Media author are created by the team who support our customers.

Category

Hosting Industry, Internet News

Tags

, , , ,